Last Comment Bug 759082 - Remove nsIScriptContext::InitOuterWindow
: Remove nsIScriptContext::InitOuterWindow
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla16
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
:
Mentors:
Depends on:
Blocks: 580128
  Show dependency treegraph
 
Reported: 2012-05-28 05:21 PDT by :Ms2ger (⌚ UTC+1/+2)
Modified: 2012-06-06 03:27 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (2.65 KB, patch)
2012-05-28 05:21 PDT, :Ms2ger (⌚ UTC+1/+2)
mrbkap: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2012-05-28 05:21:27 PDT
Created attachment 627673 [details] [diff] [review]
Patch v1

Has been unused since proxy-getparent-fixes in bug 580128 (https://hg.mozilla.org/mozilla-central/rev/c42a624a877c).
Comment 1 Blake Kaplan (:mrbkap) 2012-05-29 13:02:27 PDT
Comment on attachment 627673 [details] [diff] [review]
Patch v1

Please bump the IID for nsIScriptContext. r=me with that.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2012-06-06 03:27:21 PDT
https://hg.mozilla.org/mozilla-central/rev/1d88c0642c61

Note You need to log in before you can comment on or make changes to this bug.