Dictionaries should be restartless

RESOLVED DUPLICATE of bug 591780

Status

()

defect
RESOLVED DUPLICATE of bug 591780
7 years ago
7 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120527030515

Steps to reproduce:

With a big push towards restartless add-ons, it seems illogical that such a big feature of modern day browsers requires a restart. Can we not make them restartless?

Comment 1

7 years ago
They can be, due to bug 591780. See also bug 677092.
Reporter

Updated

7 years ago
Component: Untriaged → Spelling checker
Product: Firefox → Core
Reporter

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677092
Reporter

Comment 3

7 years ago
Thanks Jo!
Reporter

Updated

7 years ago
Duplicate of bug: 591780
You need to log in before you can comment on or make changes to this bug.