Last Comment Bug 759775 - Checkerboard telemetry code doesn't take into account RTL pages
: Checkerboard telemetry code doesn't take into account RTL pages
Status: RESOLVED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: All Android
: -- normal (vote)
: Firefox 16
Assigned To: Kartikaya Gupta (email:kats@mozilla.com)
:
Mentors:
Depends on:
Blocks: 748384
  Show dependency treegraph
 
Reported: 2012-05-30 08:40 PDT by Kartikaya Gupta (email:kats@mozilla.com)
Modified: 2012-06-07 05:54 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
wontfix
wontfix
fixed


Attachments
Patch (1.38 KB, patch)
2012-05-30 08:40 PDT, Kartikaya Gupta (email:kats@mozilla.com)
chrislord.net: review+
Details | Diff | Splinter Review

Description Kartikaya Gupta (email:kats@mozilla.com) 2012-05-30 08:40:27 PDT
Created attachment 628349 [details] [diff] [review]
Patch

Looking through LayerRenderer I found this, which I think I missed when I landed the RTL patch. Not as critical since the code isn't exercised in production, but still good to fix.
Comment 1 Chris Lord [:cwiiis] 2012-06-06 04:57:25 PDT
Comment on attachment 628349 [details] [diff] [review]
Patch

Review of attachment 628349 [details] [diff] [review]:
-----------------------------------------------------------------

Looks fine.
Comment 2 Kartikaya Gupta (email:kats@mozilla.com) 2012-06-06 06:59:02 PDT
Landed on inbound

https://hg.mozilla.org/integration/mozilla-inbound/rev/088893efefc7

Marking as wontfix for 14 and 15 since this doesn't affect any production code and is not worth uplifting.
Comment 3 Ed Morley [:emorley] 2012-06-07 05:54:04 PDT
https://hg.mozilla.org/mozilla-central/rev/088893efefc7

Note You need to log in before you can comment on or make changes to this bug.