Do not load active mixed content on marketplace.mozilla.org

RESOLVED DUPLICATE of bug 759603

Status

Marketplace
General
P2
major
RESOLVED DUPLICATE of bug 759603
6 years ago
6 years ago

People

(Reporter: fryn, Assigned: potch)

Tracking

2012-05-31
Points:
---

Details

(URL)

(Reporter)

Description

6 years ago
The Mozilla Marketplace home page currently loads active mixed content due to the following line:
<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>

Simply changing http:// to https:// should fix this.
https://github.com/mozilla/zamboni/commit/e6e6426
Assignee: nobody → thepotch
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Priority: -- → P2
Resolution: --- → FIXED
Target Milestone: --- → 2012-05-31
(Reporter)

Updated

6 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 759603
Good call - I forgot that it was already filed.
You need to log in before you can comment on or make changes to this bug.