Last Comment Bug 760033 - GCLI context panel is clipped on Windows
: GCLI context panel is clipped on Windows
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: Trunk
: x86_64 Windows 7
: -- normal (vote)
: Firefox 15
Assigned To: Nobody; OK to take it and work on it
:
: Brian Grinstead [:bgrins]
Mentors:
: 760113 760115 (view as bug list)
Depends on: 756890
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 03:11 PDT by Jared Wein [:jaws] (please needinfo? me)
Modified: 2012-06-01 07:14 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot of bug (6.23 KB, image/png)
2012-05-31 03:11 PDT, Jared Wein [:jaws] (please needinfo? me)
no flags Details

Description Jared Wein [:jaws] (please needinfo? me) 2012-05-31 03:11:35 PDT
Created attachment 628655 [details]
Screenshot of bug

See the attached screenshot for a picture of the bug.

STR:
1) Enable devtools.toolbar.enabled in about:config
2) In GCLI, type >help
3) Look at context-related panel.
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-05-31 03:32:26 PDT
Thanks Jared - this bug should be fixed when bug 756890 lands, which hopefully should happen today - we're just awaiting a CSS review.
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-05-31 10:27:30 PDT
*** Bug 760113 has been marked as a duplicate of this bug. ***
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-05-31 10:29:07 PDT
*** Bug 760115 has been marked as a duplicate of this bug. ***
Comment 4 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-06-01 07:14:10 PDT
Bug 756890 landed

Note You need to log in before you can comment on or make changes to this bug.