When using two monitors, the browser window doesn't remember its last location.

RESOLVED DUPLICATE of bug 752149

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 752149
6 years ago
6 years ago

People

(Reporter: Patrick Griffin, Unassigned)

Tracking

12 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
On a dual monitor system, the browser window does not remember its last location (I normally run it on the secondary monitor). This began happening with version 12.0. Before that it was remembering its location as expected.
(Reporter)

Updated

6 years ago
Version: unspecified → 12 Branch

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752149
You need to log in before you can comment on or make changes to this bug.