Saved pages that use external CSS files are do not save formatting

VERIFIED DUPLICATE of bug 11632

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 11632
17 years ago
14 years ago

People

(Reporter: James Kenney, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

Saved pages that use an external CSS file do not appear properly. Although this
may not technically be a bug, saved files should theoretically be perfect copies
of their web counterparts, shouldn't they? Either the CSS file could be saved
with the html, or it could be saved into the file, replacing the external CSS
declaration.

Reproducible: Always
Steps to Reproduce:
1) Go to http://www.mozilla.org/
2) Save the page as a file to your hard drive.
3) Open the saved file. 

Actual Results:  The page layout for mozilla.org had changed. I have tried this
with several websites that use external CSS files and some of them become very
difficult to decipher.

*** This bug has been marked as a duplicate of 11632 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.