Last Comment Bug 760277 - Move Webapps.js and Webapps.jsm out of dom/base
: Move Webapps.js and Webapps.jsm out of dom/base
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Apps (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: [:fabrice] Fabrice Desré
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 14:26 PDT by [:fabrice] Fabrice Desré
Modified: 2012-07-28 09:22 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.29 KB, patch)
2012-05-31 14:26 PDT, [:fabrice] Fabrice Desré
mounir: review+
Details | Diff | Review

Description [:fabrice] Fabrice Desré 2012-05-31 14:26:09 PDT
Created attachment 628902 [details] [diff] [review]
patch

Cleaning after myself since they never should have been there.

No changes needed to the various installer/package-manifest.in
Comment 1 Mounir Lamouri (:mounir) 2012-06-01 00:57:37 PDT
Comment on attachment 628902 [details] [diff] [review]
patch

Review of attachment 628902 [details] [diff] [review]:
-----------------------------------------------------------------

r=me with the following change.

::: dom/apps/src/Makefile.in
@@ +15,5 @@
> +  Webapps.js \
> +  Webapps.manifest \
> +  $(NULL)
> +
> +EXTRA_PP_JS_MODULES += Webapps.jsm \

Please move WebApps.jsm to a new line. It should look like this:
EXTRA_PP_JS_MODULES += \
  WebApps.jsm \
  $(NULL)
Comment 2 [:fabrice] Fabrice Desré 2012-06-01 14:41:07 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/f3a8184df76c
Comment 3 :Ehsan Akhgari (busy, don't ask for review please) 2012-06-02 12:14:01 PDT
https://hg.mozilla.org/mozilla-central/rev/f3a8184df76c

Note You need to log in before you can comment on or make changes to this bug.