Last Comment Bug 760322 - Update the loading and connecting throbbers
: Update the loading and connecting throbbers
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 15
Assigned To: Jared Wein [:jaws] (please needinfo? me)
:
: Dão Gottwald [:dao]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 16:44 PDT by Jared Wein [:jaws] (please needinfo? me)
Modified: 2013-12-27 14:24 PST (History)
4 users (show)
jaws: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch for bug (75.68 KB, patch)
2012-05-31 16:44 PDT, Jared Wein [:jaws] (please needinfo? me)
dolske: review+
Details | Diff | Splinter Review

Description Jared Wein [:jaws] (please needinfo? me) 2012-05-31 16:44:56 PDT
Created attachment 628971 [details] [diff] [review]
Patch for bug

These are new images for the loading and connecting throbbers. They have a slightly faster speed than their predecessors.
Comment 1 Justin Dolske [:Dolske] 2012-05-31 17:01:10 PDT
Comment on attachment 628971 [details] [diff] [review]
Patch for bug

rs=me, didn't look but the small speedup sounds fine.
Comment 2 Jared Wein [:jaws] (please needinfo? me) 2012-05-31 17:03:11 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/f45ccf1c8682
Comment 3 Guillaume C. [:ge3k0s] 2012-06-01 07:00:21 PDT
Shouldn't the color be changed to blue for Windows Seven/Vista ? Green looks a bit weird with the new blue shade of Australis. 

Another question : does this bug concern the throbbers in other UI area than tabs (about windows, list all tabs, ...), because the old style is still used there ?
Comment 4 Ed Morley [:emorley] 2012-06-01 08:09:18 PDT
https://hg.mozilla.org/mozilla-central/rev/f45ccf1c8682
Comment 5 Jim Jeffery not reading bug-mail 1/2/11 2012-06-01 10:01:35 PDT
(In reply to Guillaume C. [:ge3k0s] from comment #3)
> Shouldn't the color be changed to blue for Windows Seven/Vista ? Green looks
> a bit weird with the new blue shade of Australis. 
> 
> Another question : does this bug concern the throbbers in other UI area than
> tabs (about windows, list all tabs, ...), because the old style is still
> used there ?

The Throbber on Vista/Win7 has been green for some time in an attempt to make Firefox look 'More Native' on Windows Platforms.  I myself would NOT was to see it changed to 'blue' just to match Australis, but left to match up with the OS.
Comment 6 Jim Jeffery not reading bug-mail 1/2/11 2012-06-01 10:20:30 PDT
#$%%$^$$# Bugzilla changing status on comments

Note You need to log in before you can comment on or make changes to this bug.