Closed Bug 760362 Opened 8 years ago Closed 8 years ago

crash in nsPluginInstanceOwner::Destroy

Categories

(Core :: Plug-ins, defect, critical)

14 Branch
x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 760190

People

(Reporter: alice0775, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-5d4eea5b-8c60-4194-b758-79d612120601 .
============================================================= 

Build Identifier:
http://hg.mozilla.org/releases/mozilla-aurora/rev/91eca10ae9a5
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120531 Firefox/14.0a2 ID:20120531042008

Browser crashes when I test Bug 760190

Reproducible: Never?

Steps to reproduce:

1. Go scratch.mit.edu
2. Crick "Jetpack Jeffrey" by ShadowDialga under Featured Projects
3. Press Up/Right arrow key for a while
4. Click galleries on top of the page
5. Click 2 at the bottom of the page to go to page2
6. Wait

Actual:
 crashes
Component: General → Plug-ins
QA Contact: general → plugins
Summary: crash in nsRefPtr → crash in nsPluginInstanceOwner::Destroy
It should be fixed on Aurora by:
http://hg.mozilla.org/releases/mozilla-aurora/rev/265559b75985
(which is after the build you tested)
If a newer build works, then please dupe to bug 760190.  It was a memory
corruption issue so the top stack signature is somewhat random.
I cannot reproduce any more
http://hg.mozilla.org/releases/mozilla-aurora/rev/540694f5df42
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120601 Firefox/14.0a2 ID:20120601042008
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760190
You need to log in before you can comment on or make changes to this bug.