Last Comment Bug 760364 - Fix comments referring to long-removed audio monitor.
: Fix comments referring to long-removed audio monitor.
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla15
Assigned To: Matthew Gregan [:kinetik]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 22:18 PDT by Matthew Gregan [:kinetik]
Modified: 2012-06-02 11:47 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix comments referring to long-removed audio monitor. (2.94 KB, patch)
2012-05-31 22:18 PDT, Matthew Gregan [:kinetik]
roc: review+
Details | Diff | Splinter Review

Description Matthew Gregan [:kinetik] 2012-05-31 22:18:40 PDT

    
Comment 1 Matthew Gregan [:kinetik] 2012-05-31 22:18:43 PDT
Created attachment 629057 [details] [diff] [review]
Fix comments referring to long-removed audio monitor.
Comment 2 Matthew Gregan [:kinetik] 2012-05-31 22:20:12 PDT
Comment on attachment 629057 [details] [diff] [review]
Fix comments referring to long-removed audio monitor.

Noticed this while reviewing nsAudioStream use.  Mostly comment changes, but I did remove an IsPaused() test in PlayFromAudioQueue since it's no longer possible for the stream to become paused between entry to the function (where !IsPaused()  is asserted) and calling Write().
Comment 3 Matthew Gregan [:kinetik] 2012-05-31 23:54:27 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/b66099195526

Note You need to log in before you can comment on or make changes to this bug.