Error page is displayed when PayPal email is added

RESOLVED WORKSFORME

Status

P1
normal
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: cboldan.mozbugs, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Login to Marketplace Dev Hub https://marketplace.mozilla.org/en-US/developers/
2. Submit an app and select Premium at step 4.
3. Select Tier price and continue.
4. Select "Yes" to enter the PayPal email address and click Continue.

Expected results:
"Request permission" page is loaded and user is able to go to PayPal and grant permission.

Actual results:
"Oops! We had an error" page is loaded.

Notes/Issues:
Verified in FF15. Issue is not reproducing on staging.
Screencast for this issue http://screencast.com/t/AozBZtiO
Krupa- is this reproducible?  Do you know of a traceback that goes with it?  P1 for now
Priority: -- → P1

Comment 2

7 years ago
I cannot reproduce this. Probably happened when we had PayPal disabled.

Cristian, can you try again? Thanks!
closing for verification
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

7 years ago
Issue is not longer reproducing on production.
Postfix screencast http://screencast.com/t/X0PG0GZcv
You need to log in before you can comment on or make changes to this bug.