Closed Bug 760612 Opened 8 years ago Closed 5 years ago

Do something to indicate that there are no find in page matches

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1077574
Firefox 36

People

(Reporter: Margaret, Unassigned)

References

Details

(Keywords: uiwanted)

Right now, when your search string isn't found, we don't do anything to indicate that in the UI, other than just not highlight any text in the page. It would be nice to have some sort of "no match" indication (on desktop, the text field background turns red).
I wonder if we can close this, as we now explicitly provide match/no match information.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → Firefox 36
Duplicate of bug: 1077574
You need to log in before you can comment on or make changes to this bug.