Closed Bug 760696 Opened 9 years ago Closed 9 years ago

Use :fullscreen to detect HTML5 video/audio state for controls visibility

Categories

(Toolkit :: Video/Audio Controls, defect)

defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: fryn, Unassigned)

References

(Depends on 1 open bug)

Details

(Whiteboard: [qa-])

Attachments

(2 files)

Attached patch patchSplinter Review
Use :fullscreen to detect HTML5 video/audio state for controls visibility.
Attachment #629351 - Flags: review?(jaws)
Comment on attachment 629351 [details] [diff] [review]
patch

This looks fine to me but you should get sign off from a layout peer before landing.
Attachment #629351 - Flags: review?(jaws) → review+
Attachment #629351 - Flags: review?(dbaron)
Attachment #629351 - Flags: review?(dbaron) → review+
Flags: in-testsuite-
Target Milestone: --- → mozilla15
Whiteboard: [qa-]
https://hg.mozilla.org/mozilla-central/rev/0fa8e0eb40a7
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Depends on: 765106
Attached patch Backout of patchSplinter Review
[Approval Request Comment]
Bug caused by (feature/regressing bug #): This bug and the patch for bug 713608
User impact if declined: Unable to turn off controls in fullscreen video
Testing completed (on m-c, etc.): backout of patch
Risk to taking this patch (and alternatives if risky): none expected
String or UUID changes made by this patch: none

This patch and the patch for bug 713608 are planned to be backed out with a new patch for bug 713608 on its way.
Attachment #634576 - Flags: approval-mozilla-aurora?
Backed out on mozilla-inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/aa4c97dbbef1

Changing to RESO-INVALID since the patch that caused this bug has also been backed out on inbound (713608). A new patch for bug 713608 is in the works.
Resolution: FIXED → INVALID
Assignee: fryn → nobody
Attachment #634576 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Backed out of aurora:
https://hg.mozilla.org/releases/mozilla-aurora/rev/0eaa3e5f5604
Flags: in-testsuite-
Target Milestone: mozilla15 → ---
You need to log in before you can comment on or make changes to this bug.