Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 74387
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2001-04-14, imap.cs.com, smtp.cs.com, win98

Can't send e-mail. when clicking "send", get error message "sent operation failed"
(Reporter)

Updated

17 years ago
Keywords: 4xp, mozilla0.9, nsCatFood, regression

Comment 1

17 years ago
can confirm this on Linux, build 2001041505
Looks like (my reported) bug 76084?

Comment 3

17 years ago
Yes. Both should be marked as dups of bug 74387
(Reporter)

Comment 4

17 years ago
Outside testers (like me) are going to leave in droves if this isn't fixed soon.
I've been using the mlestone 0.8.1 for weeks now because of problems like this :(

*** This bug has been marked as a duplicate of 74387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.