Last Comment Bug 761094 - Enable IE migrator on mingw builds
: Enable IE migrator on mingw builds
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Migration (show other bugs)
: unspecified
: x86 Windows 7
: -- normal (vote)
: Firefox 16
Assigned To: Jacek Caban
:
: Matthew N. [:MattN] (PM me if requests are blocking you)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 02:14 PDT by Jacek Caban
Modified: 2012-06-19 01:21 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix v1.0 (4.42 KB, patch)
2012-06-08 06:20 PDT, Jacek Caban
mak77: review+
Details | Diff | Splinter Review

Description Jacek Caban 2012-06-04 02:14:38 PDT
I've fixed mingw-w64 to be able to compile it. We don't need to care about older versions, since only trunk version has fixes for other parts of the build anyways.
Comment 1 Jacek Caban 2012-06-08 06:20:41 PDT
Created attachment 631367 [details] [diff] [review]
fix v1.0
Comment 2 Marco Bonardo [::mak] 2012-06-15 02:35:58 PDT
Comment on attachment 631367 [details] [diff] [review]
fix v1.0

Review of attachment 631367 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Comment 3 Jacek Caban 2012-06-18 03:16:45 PDT
Thanks for review:

https://hg.mozilla.org/integration/mozilla-inbound/rev/a152c40b1fb1
Comment 4 Ed Morley [:emorley] 2012-06-19 01:21:34 PDT
https://hg.mozilla.org/mozilla-central/rev/a152c40b1fb1

Note You need to log in before you can comment on or make changes to this bug.