Last Comment Bug 761120 - We allow inserting a text node as child of a document
: We allow inserting a text node as child of a document
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla16
Assigned To: :Ms2ger
:
Mentors:
http://software.hixie.ch/utilities/js...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 05:31 PDT by :Ms2ger
Modified: 2012-06-06 03:29 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (4.46 KB, patch)
2012-06-04 12:42 PDT, :Ms2ger
bzbarsky: review+
Details | Diff | Review

Description :Ms2ger 2012-06-04 05:31:59 PDT
See URL. Looks like a regression from bug 540848.
Comment 1 :Ms2ger 2012-06-04 12:42:34 PDT
Created attachment 629888 [details] [diff] [review]
Patch v1
Comment 2 Boris Zbarsky [:bz] 2012-06-05 09:02:30 PDT
Comment on attachment 629888 [details] [diff] [review]
Patch v1

r=me

Note You need to log in before you can comment on or make changes to this bug.