The default bug view has changed. See this FAQ.

[responsive mode] The resizers are not easy to discover

RESOLVED FIXED in Firefox 16

Status

()

Firefox
Developer Tools
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
Firefox 16
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
The contrast of the resizers is very low. Some people don't even notice them and only use the menu.

2 options:
1) make them more visible
2) highlight them when we go into the Responsive Mode (pink to dark blue for example)
(Reporter)

Updated

5 years ago
Depends on: 761168
(Reporter)

Updated

5 years ago
No longer depends on: 761168
(Reporter)

Updated

5 years ago
Blocks: 749628
(Reporter)

Comment 1

5 years ago
Met another person who didn't notice them.
(Reporter)

Comment 2

5 years ago
Created attachment 642010 [details] [diff] [review]
v1
(Reporter)

Updated

5 years ago
Attachment #642010 - Flags: review?(jwalker)

Updated

5 years ago
Attachment #642010 - Flags: review?(jwalker) → review+
(Reporter)

Updated

5 years ago
Whiteboard: [land-in-fx-team]
(Reporter)

Comment 3

5 years ago
https://hg.mozilla.org/integration/fx-team/rev/bab9a9889ba4
Whiteboard: [land-in-fx-team] → [fixed-in-fx-team]
(Reporter)

Comment 4

5 years ago
Comment on attachment 642010 [details] [diff] [review]
v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): new Responsive Mode feature
User impact if declined: feature might misunderstood
Testing completed (on m-c, etc.): local, fx-team
Risk to taking this patch (and alternatives if risky): just image change
String or UUID changes made by this patch: none
Attachment #642010 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/bab9a9889ba4
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 16
(Reporter)

Updated

5 years ago
Attachment #642010 - Flags: approval-mozilla-aurora?
You need to log in before you can comment on or make changes to this bug.