Updates consistently failing with |rename_file: failed to rename file - src: C:\Program Files (x86)\Nightly, dst:C:\Program Files (x86)\Nightly.bak, err: 13|

RESOLVED DUPLICATE of bug 757907

Status

()

--
major
RESOLVED DUPLICATE of bug 757907
6 years ago
6 years ago

People

(Reporter: sid0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 629861 [details]
update.log

For the last few days, once I click the "Restart to Update" button in About/Nightly, updates have been consistently failing with the error:

rename_file: failed to rename file - src: C:\Program Files (x86)\Nightly, dst:C:\Program Files (x86)\Nightly.bak, err: 13

I've attached an update.log.

Bumping to major because at least for me, I have to download and install the nightly from nightly.mozilla.org everyday.
(Reporter)

Updated

6 years ago
Blocks: 307181
(Reporter)

Comment 1

6 years ago
Uh, never mind. I just read bug 757907 and realized I had a command prompt open. Oops.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757907

Updated

6 years ago
No longer blocks: 307181
You need to log in before you can comment on or make changes to this bug.