FTP Url reliably BSOD's Win2000 Server

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: stephena, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+)
Gecko/20010415
BuildID:    2001041508

Going to the URL specified causes my Win2000 Server machine to BSOD.

Reproducible: Always
Steps to Reproduce:
1. Goto ftp://ftp2.nero.com/nero50.exe


Actual Results:  BSOD

Expected Results:  Download file.
(Assignee)

Comment 1

18 years ago
Works for me on this site.  I get a Save-As dialog.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
QA Contact: tever → benc

Comment 2

17 years ago
VERIFIED:
wfm, Win98, Mozilla RC2.
No other bugs are open that are keyword==crash.

reporter, reopen if this is still a problem with a RC or 1.0 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.