& on start page 3 times. I use seamonkey composer and have the same problem

RESOLVED DUPLICATE of bug 756900

Status

Websites
www.seamonkey-project.org
RESOLVED DUPLICATE of bug 756900
6 years ago
6 years ago

People

(Reporter: Reggie Bullard, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Look on your start page:
    Download & Releases
    Community & Support
    Documentation & Help
Seamonkey composer does this to me sometimes, but seamonkey is my
favorite.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Page Info → www.seamonkey-project.org
Product: SeaMonkey → Websites
QA Contact: page-info → www-seamonkey-project-org
Resolution: --- → DUPLICATE
Version: SeaMonkey 2.9 Branch → unspecified
Duplicate of bug: 756900

Updated

6 years ago
OS: Linux → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.