Closed Bug 761748 Opened 11 years ago Closed 11 years ago

Crash while trying to search after immediately starting firefox for android

Categories

(Firefox for Android Graveyard :: General, defect)

15 Branch
Other
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 749186

People

(Reporter: suirtemedb, Unassigned)

Details

User Agent: Mozilla/5.0 (Android; Mobile; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120605030522

Steps to reproduce:

Started up firwfox and slected the awesome bar. Inputted Boot to Gecko and hit the search button on my Android key board. 


Actual results:

It crashed everytime. https://crash-stats.mozilla.com/report/index/bp-9a4998e3-6cca-40f4-a291-a89e12120605


Expected results:

Searched for the specific text.
It's a known issue.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749186
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.