The default bug view has changed. See this FAQ.

With -moz-box-sizing, getComputedStyle() and element.style.height should be congruent

RESOLVED DUPLICATE of bug 520992

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 520992
5 years ago
5 years ago

People

(Reporter: djc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
With -moz-box-sizing: border-box, if I get the computed height off an element with padding, then set the style.height on the element, it shrinks. I'm not sure if/how box-sizing should affect JS this way, but it sure is surprising.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520992
You need to log in before you can comment on or make changes to this bug.