Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Cathleen, Assigned: Marc Attinasi)

Tracking

Trunk
mozilla1.1alpha
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: WORKSFORME?)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Using today's build, unable to read any financial news from MyNetscape.

To Reproduce:
1) Go to http://pfquotes.netscape.com/finance/quotes/quotes.tmpl?symbol=AOL
   (or any other stock) 
2) scroll down, click on any links under "Related News"
3) document done loading.  Only top banner shows, the rest of the page is blank!
(Reporter)

Updated

17 years ago
Summary: entire page missing → entire page missing

Comment 1

17 years ago
Everything seems normal for me (Win32 build 2001041212).
I can read those related news and it finished loading normally.
(Reporter)

Comment 2

17 years ago
very good, this means it's not a problem with content, but indeed either a one 
off from today's build, or something is seriously wrong.

the build I'm seeing this problem is in Win32 Build ID: 2001041604
(Reporter)

Comment 3

17 years ago
tried with today's win32 build, Build ID: 2001041704, and the same problem still 
exist.

can we get some traction on this bug?
(Assignee)

Comment 4

17 years ago
I found this at the top of the page that is not showing up...

<!-- Hide from old browsers
// the code redirects 2.x users to the download page. The FRAMESET tag hides the 
rest of the page so it doesn't display.

if(((navigator.appName=="Microsoft Internet Explorer")||
        
(navigator.appName=="Netscape"))&&(navigator.appVersion.substring(0,1)<="3")) 
                {
                document.write('<FRAMESET>');
                
location.href="http://home.netscape.com/computing/download/upgrade_index.html";
}
// Stop Hiding From Old Browsers -->

Looks like maybe we are hiding this from Mozilla? I'm doctoring the page now 
locally to see... stay tuned.
(Assignee)

Comment 5

17 years ago
Page looks fine with that script removed - should we evangalize Netscape.com? ;)
(Reporter)

Comment 6

17 years ago
before we do that,  :-)  since doctor__j@hotmail.com claimed the same page loads 
just fine with 4/12 build.  shouldn't regression coming from our end?

Comment 7

17 years ago
Cathleen, I really can't find the problem you mentioned using the Win32 build
2001041704.

Have I misunderstood your problem??

Let me give you what I saw from my browser...

Comment 8

17 years ago
Created attachment 31276 [details]
Screenshot - Do you take this as normal??
(Reporter)

Comment 9

17 years ago
yes, that looks normal.
I'll try to figure out what's going on with my install. 
(Reporter)

Comment 10

17 years ago
Created attachment 31313 [details]
screen shot
(Assignee)

Comment 11

17 years ago
To clarify and reiterate: I see pretty much what cathleen's screenshot shows -
just the ad. The page source shows some browser detecion that does not look
correct. Removing it makes the page work OK. doctor__j, do you have scripting
turned OFF maybe?

These pages fail to load for me using Netscape 6.01 as well.

I'll attach the page so others can look at it, try loading it locally, muck with
the browser detection script etc. in an effort to sort this out. Also, taking
this from karnaze (since it is clearly not a table issue, probably not even a
layout issue)
Assignee: karnaze → attinasi
(Assignee)

Comment 12

17 years ago
OK, I retract all of my previous ramblings :) A little more testing has revealed
that the page, when loaded locally, even WITH the script block, is fine. It is
when it is loaded via the link, over the net, that I get the problem, both in
Mozilla and Netscape 6.01

Sorry for the previous misleadings...

Comment 13

17 years ago
I have got JavaScript turned ON and I load that page using my slooooow modem and
I got no problem at all...

Reloading and trying other news thread, can't see a bad layout at all.

I am using Win98SE and running the Win32 build 2001041704.

I am confused... Why can't I reproduce it???
(Assignee)

Comment 14

17 years ago
I have found that I can load the page (downloaded and saved from Nav4) fine from
a local disk, or from my own webserver. When I try to load it from the
netscape.com site I see the partial layout and, it looks like I only get a small
part of the page. When I load that small partial page from a local file, I get
the same layout. Why is only a small part of the page coming in?

doctor__j, thanks for the info on the link speed. I am on a LAN, as is cathleen
I imagine. Can anyone else with a slow connection try this out?
(Reporter)

Comment 15

17 years ago
paw and I tried on his machine (on LAN too) and we're seeing the same problem.

paw is going to find a dialup test machine and try it.

I save the file to local drive and the page loads! 
This is a very strange bug!!

Comment 16

17 years ago
I tried loading the page using build 2001041804 running over a dialup line with
a 56kb modem and was able to reproduce the problem, the page only loads the banners.

Comment 17

17 years ago
Oh man!  This bug's gonna be filed under the "Twilight Zone" or "X-files"
category...
(Reporter)

Comment 18

17 years ago
cc'ing darin on this bug...  :-)
(Reporter)

Comment 19

17 years ago
btw, darin and I saw the same problem on his linux.

I also tried win98, and sure enough, this is a problem too.

I tried on a Mac (law's debug build), and it just locks up the machine...  I'm 
looking for another Mac to try on.

changing platform to ALL for now.
OS: Windows 2000 → All
Hardware: PC → All

Comment 20

17 years ago
FWIW: my 4/26 linux build doesn't seem to exhibit this problem.
I am not seeing any problems with 6.2 WINNT build.

Peterson: can you check the other platforms? thanks!
Target Milestone: --- → mozilla0.9.9
Whiteboard: WORKSFORME?
Looks fine using 2002013103 build on WINNT.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Target Milestone: mozilla0.9.9 → mozilla1.1
You need to log in before you can comment on or make changes to this bug.