Add Debugger Context to Scratchpad

RESOLVED DUPLICATE of bug 723556

Status

()

Firefox
Developer Tools: Scratchpad
RESOLVED DUPLICATE of bug 723556
6 years ago
6 years ago

People

(Reporter: rc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We should add a new context for the Scratchpad that uses the DebugServer in the current tab for its execution environment (instead of a sandbox). The Debugger will be available to debug evaluated bits of code.
(Reporter)

Comment 1

6 years ago
Filter on BLACKEAGLE?!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723556
You need to log in before you can comment on or make changes to this bug.