Closed Bug 76237 Opened 21 years ago Closed 21 years ago

If there is only Navigator installed, Mozilla ingores the mailto: event.

Categories

(Core :: Networking, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 11459

People

(Reporter: formanek, Assigned: asa)

Details

BuildID:    20010324

If I have set up a default mail client which is different than Mozilla 
news, it is imposible to use Mozilla to handle maito: events. In case Mozilla
Mail&News is not installed, this command is completely ingored. In MacOS, it is
posiblle to set your system-wide default mail client, which could be imported
into Mozilla. Another sollution would be to ask for the mailto: client
implicitly or as soon as a mailto: URL is clicked...

Reproducible: Always
Steps to Reproduce:
1. install Mozilla without mail
2. find any page with link mailto:
3. click on link--external mail program not start up...
dup of bug 11459

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
ver
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking
You need to log in before you can comment on or make changes to this bug.