RFE: Address Auto-Collect does not set the recipient type from the send as HTML pref

RESOLVED DUPLICATE of bug 56834

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 56834
17 years ago
14 years ago

People

(Reporter: Joel Nelson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I think I found a bug in the Address Auto-collect feature!
     I have specified HTML as the default 
sending format for e-mail, yet address auto-collect marks each new entry 
as a Plain Text recipient. Please change this so that if HTML is my default 
sending format, then Auto-collect will also mark each new card in the 
address book as HTML.
(Reporter)

Updated

17 years ago
Severity: normal → minor
resummarizing and status to new
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac System 8.6 → All
Hardware: Macintosh → All
Summary: Address Auto-Collect (HTML) → Address Auto-Collect does not set the recipient type from the send as HTML pref

Updated

17 years ago
Severity: minor → enhancement
QA Contact: esther → fenella
Summary: Address Auto-Collect does not set the recipient type from the send as HTML pref → RFE: Address Auto-Collect does not set the recipient type from the send as HTML pref

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 2

17 years ago
reassigning to racham.
Assignee: chuang → racham
mass re-assign.
Assignee: racham → sspitzer

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 56834 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.