Last Comment Bug 762483 - On Windows the context menu is not displayed in Full Screen using Flash 11.3 beta
: On Windows the context menu is not displayed in Full Screen using Flash 11.3 ...
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: 14 Branch
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 06:49 PDT by Simona B [:simonab ]
Modified: 2012-06-12 11:35 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Simona B [:simonab ] 2012-06-07 06:49:30 PDT
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0
Adobe Flash Player: 11,3,300,250

No context menu is displayed in full screen mode having Flash 11.3 beta installed. The context menu is displayed with Flash 11,2,202,235. 

Reproducible: always

Steps to reproduce:
1. Navigate to http://www.imdb.com/ or http://vimeo.com/
2. Play a video of your choice
3. Click on the video's full screen button
4. While in Full screen right click on the video to enter the context menu

Expected results:
After step 4 the context menu is displayed allowing the selection of any item.

Actual resuls:
The context menu is not displayed.

Note:
The issue is not reproducible using Firefox on Mac OS X having Flash 11.3 beta installed.
The context menu is displayed on Windows using Opera 11.64 having Flash 11.3 installed.
Comment 1 smadayag 2012-06-12 11:35:41 PDT
i can confirm the issue is resolved in the release version of FP11.3, 11,3,300,357.

Note You need to log in before you can comment on or make changes to this bug.