Last Comment Bug 762484 - update OTS to upstream rev.92
: update OTS to upstream rev.92
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics: Text (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla16
Assigned To: Jonathan Kew (:jfkthame)
:
: Milan Sreckovic [:milan]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 06:51 PDT by Jonathan Kew (:jfkthame)
Modified: 2012-06-08 04:21 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
r.92 from the OTS svn repository (3.80 KB, patch)
2012-06-07 06:51 PDT, Jonathan Kew (:jfkthame)
VYV03354: review+
Details | Diff | Splinter Review

Description Jonathan Kew (:jfkthame) 2012-06-07 06:51:32 PDT
Created attachment 630953 [details] [diff] [review]
r.92 from the OTS svn repository

Although we recently took an OTS update (in bug 747816), it would be good to take this additional update because it fixes the one remaining failure we have in the WOFF client test suite (see http://w3c-test.org/framework/results/woff-ua/).
Comment 2 Graeme McCutcheon [:graememcc] 2012-06-08 04:21:45 PDT
https://hg.mozilla.org/mozilla-central/rev/14d0960c626e

(Merged by Ed Morley)

Note You need to log in before you can comment on or make changes to this bug.