Last Comment Bug 762636 - import address book as csv causes description to push all buttons off screen
: import address book as csv causes description to push all buttons off screen
Status: RESOLVED FIXED
: regression
Product: MailNews Core
Classification: Components
Component: Import (show other bugs)
: unspecified
: x86_64 Linux
: -- normal (vote)
: Thunderbird 16.0
Assigned To: alta88
:
Mentors:
: 763154 (view as bug list)
Depends on:
Blocks: 750292
  Show dependency treegraph
 
Reported: 2012-06-07 13:02 PDT by Magnus Melin
Modified: 2012-06-12 03:28 PDT (History)
4 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed


Attachments
screenshot (20.67 KB, image/png)
2012-06-07 13:02 PDT, Magnus Melin
no flags Details
patch (1.17 KB, patch)
2012-06-07 15:22 PDT, alta88
mozilla: review+
mkmelin+mozilla: feedback+
mozilla: approval‑comm‑aurora+
Details | Diff | Review

Description Magnus Melin 2012-06-07 13:02:25 PDT
Created attachment 631094 [details]
screenshot

Address Book | Tools | Import | Address Book, Select "Text file". 

This causes all buttons to be forced off screen. It used to wrap correctly.
Looks like bug 750292 touched the relevant code importDialog.xul, id="description"
Comment 1 alta88 2012-06-07 15:22:42 PDT
Created attachment 631173 [details] [diff] [review]
patch


if the regressing patch is in aurora, this should follow it there.
Comment 2 Magnus Melin 2012-06-08 12:43:18 PDT
Comment on attachment 631173 [details] [diff] [review]
patch

Fixes it for me!
Comment 3 David :Bienvenu 2012-06-08 15:44:49 PDT
Comment on attachment 631173 [details] [diff] [review]
patch

[Triage Comment]
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-06-09 08:51:29 PDT
https://hg.mozilla.org/comm-central/rev/2a5d8529cf8c
Comment 5 Wayne Mery (:wsmwk, NI for questions) 2012-06-11 05:15:49 PDT
*** Bug 763154 has been marked as a duplicate of this bug. ***
Comment 6 Mark Banner (:standard8) 2012-06-12 03:28:31 PDT
Checked in:

https://hg.mozilla.org/releases/comm-aurora/rev/4fabe0850d72

Note You need to log in before you can comment on or make changes to this bug.