Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Tabs UI buttons and rows should have orange highlight

VERIFIED FIXED in Firefox 15

Status

()

Firefox for Android
General
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: sriram, Assigned: sriram)

Tracking

unspecified
Firefox 16
ARM
Android
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(firefox15 fixed)

Details

Attachments

(2 attachments)

(Assignee)

Description

5 years ago
As a part of "orange" re-design, all the buttons and tappable portions are changing to orange. This now eats tabs UI too.
(Assignee)

Updated

5 years ago
Blocks: 739407
(Assignee)

Comment 1

5 years ago
Created attachment 631480 [details] [diff] [review]
Patch (1/2): Orange buttons

This adds orange highlight states to tab-buttons.
Attachment #631480 - Flags: review?(mark.finkle)
(Assignee)

Comment 2

5 years ago
Created attachment 631482 [details] [diff] [review]
Patch (2/2): Orange tabs

This patch (the-troublemaker!) changes the tabs to have orange highlight. :( :( :(

http://cl.ly/090s3d2J1j2g3V3r2L1d

( I really want to leave it in the current state.. pleaseeeee )
Attachment #631482 - Flags: review?(mark.finkle)
Attachment #631480 - Flags: review?(mark.finkle) → review+
Comment on attachment 631482 [details] [diff] [review]
Patch (2/2): Orange tabs

Let UX see it in action
Attachment #631482 - Flags: review?(mark.finkle) → review+
(Assignee)

Comment 4

5 years ago
http://hg.mozilla.org/integration/mozilla-inbound/rev/1ec55f981c00
http://hg.mozilla.org/integration/mozilla-inbound/rev/5f82ac6575aa
https://hg.mozilla.org/mozilla-central/rev/1ec55f981c00
https://hg.mozilla.org/mozilla-central/rev/5f82ac6575aa
Assignee: nobody → sriram
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → Firefox 16
Verified fixed on Nightly 16.0a1 (2012-06-12)
Samsung Galaxy SII (2.3.4)
Status: RESOLVED → VERIFIED
(Assignee)

Comment 7

5 years ago
Comment on attachment 631480 [details] [diff] [review]
Patch (1/2): Orange buttons

[Approval Request Comment]
Bug caused by (feature/regressing bug #): -
User impact if declined: Tabs UI wouldn't have orange highlights as per the new theme.
Testing completed (on m-c, etc.): 06/12
Risk to taking this patch (and alternatives if risky): Orange.. orange.. orange!
String or UUID changes made by this patch: -
Attachment #631480 - Flags: approval-mozilla-aurora?
(Assignee)

Comment 8

5 years ago
Comment on attachment 631482 [details] [diff] [review]
Patch (2/2): Orange tabs

[Approval Request Comment]
Bug caused by (feature/regressing bug #): -
User impact if declined: Tabs UI wouldn't have orange highlights as per the new theme.
Testing completed (on m-c, etc.): 06/12
Risk to taking this patch (and alternatives if risky): Orange.. orange.. orange!
String or UUID changes made by this patch: -
Attachment #631482 - Flags: approval-mozilla-aurora?

Comment 9

5 years ago
Comment on attachment 631480 [details] [diff] [review]
Patch (1/2): Orange buttons

[Triage Comment]
Tablet UI bugs are approved for Aurora 15, as they carry little risk to mobile and none to desktop.
Attachment #631480 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+

Updated

5 years ago
Attachment #631482 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(In reply to Alex Keybl [:akeybl] from comment #9)

Errant mass modify. This remains approved, however. We'll back the tabs feature out if it poses significant issues before Beta.
(Assignee)

Comment 11

5 years ago
Pushed to aurora:
https://hg.mozilla.org/releases/mozilla-aurora/rev/72b01730bff8
https://hg.mozilla.org/releases/mozilla-aurora/rev/094da1a44995

Updated

5 years ago
status-firefox15: --- → fixed
You need to log in before you can comment on or make changes to this bug.