Created attachment 631295 [details] [diff] [review]
Comment on attachment 631295 [details] [diff] [review]
-class nsSiteWindow2 : public nsIEmbeddingSiteWindow2
+class nsSiteWindow2 : public nsIEmbeddingSiteWindow
Any reason not to drop the '2' in the class name here as well?
I changed the class name.
David landed a bustage fix as well: