cannot open a file from Explorer when Mozilla already startup

VERIFIED DUPLICATE of bug 76222

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 76222
17 years ago
13 years ago

People

(Reporter: Jun MUTO, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla cannot open a file (.htm, .html, etc..) from Explorer when Mozilla 
browser already startup.

While Mozilla isn't working, Explorer can open the file.

Build 2001-04-16-06-trunk/Win32 on Windows98SE


(2001-04-09-06-trunk build works fine. I cannot point out when this bug 
occured.)
This seem to be a dupe of 76222

*** This bug has been marked as a duplicate of 76222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.