When move or rename the profile directory,the bootstrapped add-ons does not work.

RESOLVED DUPLICATE of bug 744833

Status

()

RESOLVED DUPLICATE of bug 744833
6 years ago
6 years ago

People

(Reporter: zbinlin, Unassigned)

Tracking

14 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0
Build ID: 20120605113340

Steps to reproduce:

1. rurn firefox.exe -profile "./test";
2. install a bootstrapped add-on;
3. close firefox and rename the profile directory to test01;
4. run firefox.exe -profile "./test01";



Actual results:

the bootstrapped add-on does not work.

Updated

6 years ago
Component: Untriaged → Startup and Profile System
Product: Firefox → Toolkit
QA Contact: untriaged → startup
Most likely a duplicate of bug 744833, please re-open if it is still broken with Firefox 15.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744833
You need to log in before you can comment on or make changes to this bug.