[10.8] Update Firefox System Requirements for OS X 10.8 Mountain Lion

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: kohei, Assigned: akeybl)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
Mountain Lion is coming. Does Firefox 13 support it?
https://wiki.mozilla.org/Firefox/Planning/2012-05-30#Beta_.2813.29
(Assignee)

Comment 1

6 years ago
(In reply to Kohei Yoshino from comment #0)
> Mountain Lion is coming. Does Firefox 13 support it?
> https://wiki.mozilla.org/Firefox/Planning/2012-05-30#Beta_.2813.29

We don't know yet, it hasn't been released.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Updated

6 years ago
Blocks: 762989
(Reporter)

Comment 2

6 years ago
What does it mean?
> First beta with Mountain Lion support
Now that it's released, can this bug be re-opened or is this being tracked somewhere else?  Some users think that not listing 10.8 means there are known issues[1] but I haven't heard of any major ones.

[1] TB User: http://forums.mozillazine.org/viewtopic.php?f=39&t=2507051&p=12169319#p12169319
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
(Reporter)

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Updated

5 years ago
Duplicate of this bug: 786389

Updated

5 years ago
Assignee: nobody → akeybl

Comment 5

5 years ago
It's not fixed in Aurora release notes: https://www.mozilla.org/en-US/firefox/20.0a2/system-requirements/
(Reporter)

Updated

5 years ago
Blocks: 879507
Apparently this was done in r108706 for the release channel of Firefox 17 but it's still missing[1] for Aurora (like comment 5 mentioned).

I filed bug 932125 to add OS X 10.9 Mavericks.

[1] http://www.mozilla.org/en-US/firefox/26.0a2/system-requirements/
Blocks: 728102
Status: REOPENED → ASSIGNED
(Reporter)

Updated

4 years ago
Component: General → Pages & Content
Aurora notes on stage & production updated going back to 20.0a2 http://viewvc.svn.mozilla.org/vc?view=revision&revision=122260 and up to date to include 10.9 in 27.0a2 (and 25,26 aurora)
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.