Status

()

Core
Layout
--
minor
VERIFIED DUPLICATE of bug 35191
17 years ago
17 years ago

People

(Reporter: paul, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. Put mouse over middle scrollbar element and press left button
2. Alt-Tab to another window (not Mozilla) or full-screen session. If window,
move mouse cursor over it.
3. Release mouse button.
4. Alt-Tab back to Mozilla.
RESULT: while moving mouse scrolling would occur just like scrolling when left
mouse button "holds" middle scrollbar element.
It's a bug, but it's rather a handy feature. Just make this behavior available
in conventional way (hotkey).

Comment 1

17 years ago
--> layout and confirming win98 2001041104.

I thought we had this filed, but i can't find it. I see that evaughan has
various scroll bar bugs so cc:'ing him just in case.
Assignee: asa → karnaze
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen

Comment 2

17 years ago
Confirming on WinNT4 build 2001041020

I belief that i have seen this report filed for Bugzilla before, but i'm not
100% sure.

Comment 3

17 years ago
Doron your right, it's a dup of bug 35191

Comment 4

17 years ago
agreed

*** This bug has been marked as a duplicate of 35191 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified, mus thave missed it
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.