Last Comment Bug 763065 - Blocklist multiple malware submissions
: Blocklist multiple malware submissions
Status: RESOLVED FIXED
:
Product: Toolkit
Classification: Components
Component: Blocklisting (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Jorge Villalobos [:jorgev]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 14:11 PDT by Jorge Villalobos [:jorgev]
Modified: 2016-03-07 15:30 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Timeline Kapat (password: malwares4mple) (8.49 KB, application/empty)
2012-06-08 14:13 PDT, Jorge Villalobos [:jorgev]
no flags Details
Play Now (password: malwares4mple) (35.46 KB, application/empty)
2012-06-08 14:15 PDT, Jorge Villalobos [:jorgev]
no flags Details
Divx 2012 Plugins (34.27 KB, application/empty)
2012-06-08 14:24 PDT, Jorge Villalobos [:jorgev]
no flags Details
Eklenti Dünyası (password: malwares4mple) (14.53 KB, application/empty)
2012-06-08 14:30 PDT, Jorge Villalobos [:jorgev]
no flags Details

Description Jorge Villalobos [:jorgev] 2012-06-08 14:11:26 PDT
Mark is having trouble submitting these bugs, so I'm doing it in his stead. Since there are several entries, I'll just deal with all of them in one bug. Attachments coming.
Comment 1 Jorge Villalobos [:jorgev] 2012-06-08 14:13:55 PDT
Created attachment 631523 [details]
Timeline Kapat (password: malwares4mple)

ID: kdrgun@gmail.com
Comment 2 Jorge Villalobos [:jorgev] 2012-06-08 14:15:43 PDT
Created attachment 631524 [details]
Play Now (password: malwares4mple)

ID: yasd@youasdr3.com
Comment 3 Jorge Villalobos [:jorgev] 2012-06-08 14:24:24 PDT
Created attachment 631529 [details]
Divx 2012 Plugins

ID: youtubeee@youtuber3.com

This one was already reported in bug 758503.
Comment 4 Jorge Villalobos [:jorgev] 2012-06-08 14:30:36 PDT
Created attachment 631530 [details]
Eklenti Dünyası (password: malwares4mple)

ID: {95ff02bc-ffc6-45f0-a5c8-619b8226a9de}

Note You need to log in before you can comment on or make changes to this bug.