If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Report telemetry data for whether or not incompatible addons are found

RESOLVED DUPLICATE of bug 886545

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 886545
5 years ago
4 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

12 Branch
mozilla16
x86_64
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We need to create a telemetry histogram for UPDATER_INCOMPATIBLE_ADDONS_FOUND.  It should be a boolean histogram with values 0, 1.
Blocks: 846921
(Reporter)

Updated

4 years ago
Assignee: netzen → nobody
Brian, I think the following added by bug 886545 should suffice to close this bug out
http://mxr.mozilla.org/mozilla-central/source/toolkit/mozapps/update/nsUpdateService.js#252

and

http://mxr.mozilla.org/mozilla-central/source/toolkit/mozapps/update/content/updates.js#163

Do you concur?
(Reporter)

Comment 2

4 years ago
Yep I think so
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886545
You need to log in before you can comment on or make changes to this bug.