All users were logged out of Bugzilla on October 13th, 2018

Firefox Sync should sync tabs from about:newtab

RESOLVED DUPLICATE of bug 739820

Status

()

--
trivial
RESOLVED DUPLICATE of bug 739820
6 years ago
6 years ago

People

(Reporter: for.bugzilla, Unassigned)

Tracking

13 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently the about:newtab page introduced in Firefox 13 doensn't send its content to other computers.
With a lot of pinned tabs, users expect to have those tabs everywhere the same.
(Reporter)

Updated

6 years ago
Blocks: 530399

Comment 1

6 years ago
Did you mean pinned tab?
(Reporter)

Comment 2

6 years ago
Yes. The tab users like me have pinned.
The other tabs (the ones Firefox automatically set) come from the awesomebar; which data is already synced.
Duplicate of this bug: 768747

Updated

6 years ago
Depends on: 769744

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739820
You need to log in before you can comment on or make changes to this bug.