graphic session crashed when accessing this URL

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: dupuis, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: NotOurBug?, URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010417
BuildID:    2001041704

Bad : Each time I try to access the URL
http://web.tiscalinet.it/cavalieri_del_tau/Storia%20Altopascio.htm, my screen
turns black and I have to reboot the computer. But the system isn't crashed
because the computer can be accessed by the local network.
This happens only with this URL.
IE 5.5 has no problem to show it.

Good : Amaya 4.3.2 (http://www.w3c.org/amaya) has exactly the same behavior with
this page.

Reproducible: Always
Steps to Reproduce:
1. go to the page http://web.tiscalinet.it/cavalieri_del_tau/Storia%20Altopascio.htm


Actual Results:  The screen turns black, the diod turns orange. The only thing I
can do is to reboot.


Computer configuration : PIII 600MhZ, 128Mo RAM, ATI Rage 128 GL card with 32Mo
RAM, IIYAMA Vision Master 403 screen.

Comment 1

18 years ago
Works fine with 2001041620 on W2K
WFM, W2K with 2001041704, Intel 810 graphics controller.
To me sounds like a problem with the graphics card driver (and ATI is not really
famous for putting out updates for older cards, personal experience).

 

Comment 3

18 years ago
Could not reproduce with 2001041704 on W2K and GeForce.
As suggested by Andreas, probably buggy ATI driver.

Updated

18 years ago

Comment 4

18 years ago
WORKSFORME with 2001041621 on Linux.

Comment 5

18 years ago
WORKSFORME: 2001050312-Trunk - I even tried on a Rage 128 system (albeit with 
updated drivers). That's 5 'could not reproduce' entries. Reccommend status 
changed accordingly.

Comment 6

18 years ago
WORKSFORME: All the QA Testers on this bug have been unable to reproduce it;
it's especially odd that the Reporter's entire screen blanks, as opposed to just
Mozilla, which leads me to believe this is a System (driver) issue, not a
Mozilla issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.