Closed Bug 763429 Opened 8 years ago Closed 8 years ago

webapp links load in firefox

Categories

(Firefox :: Untriaged, defect)

16 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 752666

People

(Reporter: beta, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/20120608 Firefox/15.0a2
Build ID: 20120608042008

Steps to reproduce:

Installed https://marketplace-dev.allizom.org/en-US/app/mozilla-marketplace/ webapp into Nightly.
Loaded it and tried to click the ‘Test & give feedback →’ link.
It loads in my current Firefox session, rather than in the webapp program.

Is this intended behaviour of target="_blank" in webapps?
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752666
You need to log in before you can comment on or make changes to this bug.