Last Comment Bug 763434 - Intermittent container-with-clamping.html | image comparison (==)
: Intermittent container-with-clamping.html | image comparison (==)
Status: RESOLVED FIXED
: intermittent-failure
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks: 438871 759755
  Show dependency treegraph
 
Reported: 2012-06-11 04:25 PDT by Ed Morley [:emorley]
Modified: 2012-11-25 19:31 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
reftest log (40.61 KB, text/plain)
2012-06-11 04:25 PDT, Ed Morley [:emorley]
no flags Details

Description Ed Morley [:emorley] 2012-06-11 04:25:30 PDT
Created attachment 631854 [details]
reftest log

This was caused by bug , but for whatever reason the backout of it has not fixed the issue, so filing this just so we can track the failures and have something to star them with.

--

Rev4 MacOSX Snow Leopard 10.6 mozilla-central debug test reftest on 2012-06-10 16:06:58 PDT for push 34bad8144361

slave: talos-r4-snow-031

https://tbpl.mozilla.org/php/getParsedLog.php?id=12536279&tree=Firefox

{
REFTEST TEST-START | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/font-inflation/container-with-clamping-ref.html | 4098 / 7983 (51%)
WARNING: Unable to test style tree integrity -- no content node: file ../../../layout/base/nsCSSFrameConstructor.cpp, line 8018
WARNING: Unable to test style tree integrity -- no content node: file ../../../layout/base/nsCSSFrameConstructor.cpp, line 8018
WARNING: Unable to test style tree integrity -- no content node: file ../../../layout/base/nsCSSFrameConstructor.cpp, line 8018
WARNING: Unable to test style tree integrity -- no content node: file ../../../layout/base/nsCSSFrameConstructor.cpp, line 8018
WARNING: Unable to test style tree integrity -- no content node: file ../../../layout/base/nsCSSFrameConstructor.cpp, line 8018
++DOMWINDOW == 22 (0x125ae4a90) [serial = 11097] [outer = 0x119da58d0]
++DOCSHELL 0x125af1910 == 5 [id = 196]
++DOMWINDOW == 23 (0x124e0b910) [serial = 11098] [outer = 0x0]
WARNING: Subdocument container has no frame: file ../../../layout/base/nsDocumentViewer.cpp, line 2389
++DOMWINDOW == 24 (0x124125b20) [serial = 11099] [outer = 0x124e0b890]
REFTEST TEST-UNEXPECTED-FAIL | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/font-inflation/container-with-clamping.html | image comparison (==)
}
Comment 1 Ed Morley [:emorley] 2012-06-11 04:26:17 PDT
(In reply to Ed Morley [:edmorley] from comment #0)
> This was caused by bug ,
Bug 759755
Comment 7 Treeherder Robot 2012-06-11 10:21:23 PDT
froydnj
https://tbpl.mozilla.org/php/getParsedLog.php?id=12554050&tree=Mozilla-Inbound
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound debug test reftest on 2012-06-11 09:07:11
slave: talos-r4-snow-048

REFTEST TEST-UNEXPECTED-FAIL | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/font-inflation/container-with-clamping.html | image comparison (==)
Comment 8 Treeherder Robot 2012-06-11 10:21:33 PDT
froydnj
https://tbpl.mozilla.org/php/getParsedLog.php?id=12553528&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound debug test reftest on 2012-06-11 08:52:57
slave: talos-r3-fed-027

REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/font-inflation/container-with-clamping.html | image comparison (==)
Comment 9 Treeherder Robot 2012-06-11 10:22:24 PDT
froydnj
https://tbpl.mozilla.org/php/getParsedLog.php?id=12552999&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound debug test reftest on 2012-06-11 08:39:12
slave: talos-r3-fed64-011

REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/font-inflation/container-with-clamping.html | image comparison (==)
Comment 10 Treeherder Robot 2012-06-11 10:22:29 PDT
froydnj
https://tbpl.mozilla.org/php/getParsedLog.php?id=12553346&tree=Mozilla-Inbound
Rev3 MacOSX Leopard 10.5.8 mozilla-inbound debug test reftest on 2012-06-11 08:46:51
slave: talos-r3-leopard-009

REFTEST TEST-UNEXPECTED-FAIL | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/font-inflation/container-with-clamping.html | image comparison (==)
Comment 11 David Baron :dbaron: ⌚️UTC-7 (busy September 14-25) 2012-06-11 16:41:27 PDT
Fixed by:
https://hg.mozilla.org/mozilla-central/rev/af2a59c23347

rebroken by bad merge

refixed by:
https://hg.mozilla.org/integration/mozilla-inbound/rev/7160c7286c4f

Note You need to log in before you can comment on or make changes to this bug.