Last Comment Bug 763521 - pdf.js unable to load pages from second half of particular PDF, stuck showing spinner
: pdf.js unable to load pages from second half of particular PDF, stuck showing...
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: PDF Viewer (show other bugs)
: Trunk
: x86 Windows 7
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 09:23 PDT by Ed Morley [:emorley]
Modified: 2012-07-17 09:47 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Ed Morley [:emorley] 2012-06-11 09:23:39 PDT
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1
http://hg.mozilla.org/mozilla-central/rev/af2a59c23347

1) Visit https://mana.mozilla.org/wiki/download/attachments/23134319/Do+Track+Kickoff+Deck+.pdf?version=1&modificationDate=1339096540229
2) Scroll down to page ~13+

Expected:
All pages render.

Actual:
Page 13 onwards shows a spinner and no content.
Comment 1 Brendan Dahl [:bdahl] 2012-07-17 09:47:55 PDT
Works for me with latest nightly.

Note You need to log in before you can comment on or make changes to this bug.