Mozilla should preserve vertical posistion on page when reloading

VERIFIED DUPLICATE of bug 46877

Status

--
enhancement
VERIFIED DUPLICATE of bug 46877
18 years ago
14 years ago

People

(Reporter: aleksander.adamowski, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2001041604
To reproduce:
1. Open any page that has height of more than one screen
2. Scroll down a few screens
3. Reload the page

Mozilla's behaviour:
When the page finishes reloading, Mozilla is at the top of the page

Expected behaviour:
Mozilla should position in the same place on the page that has been set before
reloading (That's the behaviour of IE)

It seems that hooks for this kind of behaviour are already present.
When navigating to a new page then going back, Mozilla preserves previous
position on the page that's 'went back to'.

Comment 1

18 years ago
dup of bug 46877. Please reopen if you disagree

*** This bug has been marked as a duplicate of 46877 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verf of dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.