First mail account remains collapsed at restart, even if they were expanded

RESOLVED DUPLICATE of bug 748899

Status

RESOLVED DUPLICATE of bug 748899
6 years ago
6 years ago

People

(Reporter: ChrisGri, Unassigned)

Tracking

({mail-integration})

SeaMonkey 2.10 Branch
x86_64
Windows 7
mail-integration

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120604 Firefox/13.0 SeaMonkey/2.10
Build ID: 20120604225435

Steps to reproduce:

Expand my first mail account in my folder pane (POP) and close Seamonkey.
Reopening it, the "expanded" state of my first account is not persistent - it is again collapsed.


Actual results:

Mail account state expanded/collapsed not persistent in folder view


Expected results:

Seamonkey should remember the last state a folder/account was in.
(Reporter)

Updated

6 years ago
Keywords: mail-integration

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748899
You need to log in before you can comment on or make changes to this bug.