Intermittent mochitest, mochitest-chrome, browser-chrome shutdown timeout | Shutdown | application timed out after 330 seconds with no output | application crashed [@ linux-gate.so + 0x424][@ libpthread-2.15.so + 0xbd84]

RESOLVED DUPLICATE of bug 918759

Status

()

Core
General
RESOLVED DUPLICATE of bug 918759
6 years ago
4 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
Rev4 MacOSX Snow Leopard 10.6 mozilla-central debug test mochitests-2/5 on 2012-06-11 19:39:00 PDT for push 23e8e357b19d

slave: talos-r4-snow-030

https://tbpl.mozilla.org/php/getParsedLog.php?id=12571170&tree=Firefox

{
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
}
(Reporter)

Comment 1

6 years ago
Rev3 MacOSX Leopard 10.5.8 mozilla-inbound debug test mochitests-2/5 on 2012-06-18 03:25:46 PDT for push a9542323655e

slave: talos-r3-leopard-026

https://tbpl.mozilla.org/php/getParsedLog.php?id=12750597&tree=Mozilla-Inbound

{
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
}
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
https://tbpl.mozilla.org/php/getParsedLog.php?id=19408647&tree=Firefox
Summary: Intermittent mochitest shutdown timeout | Shutdown | application timed out after 330 seconds with no output → Intermittent mochitest, mochitest-chrome, browser-chrome shutdown timeout | Shutdown | application timed out after 330 seconds with no output
Crash Signature: [@ linux-gate.so + 0x424]
Summary: Intermittent mochitest, mochitest-chrome, browser-chrome shutdown timeout | Shutdown | application timed out after 330 seconds with no output → Intermittent mochitest, mochitest-chrome, browser-chrome shutdown timeout | Shutdown | application timed out after 330 seconds with no output | application crashed [@ linux-gate.so + 0x424]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=23279490&tree=Mozilla-Inbound
Summary: Intermittent mochitest, mochitest-chrome, browser-chrome shutdown timeout | Shutdown | application timed out after 330 seconds with no output | application crashed [@ linux-gate.so + 0x424] → Intermittent mochitest, mochitest-chrome, browser-chrome shutdown timeout | Shutdown | application timed out after 330 seconds with no output | application crashed [@ linux-gate.so + 0x424][@ libpthread-2.15.so + 0xbd84]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
One generic dumping ground bug is enough.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 918759
You need to log in before you can comment on or make changes to this bug.