".com" is added to the URL if it's invaild (only with a middle click)

RESOLVED DUPLICATE of bug 66183

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 66183
6 years ago
6 years ago

People

(Reporter: Itiel, Unassigned)

Tracking

13 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Middle clicked on a censored link (like www.datafile****com).


Actual results:

".com" was automatically added to the URL (http://www.datafile******com.com).


Expected results:

Well... I'm not sure. One of the following I think:
1. ".com" should be added if also left-clicking.
2. ".com" shouldn't be added at all.
see comment#2 for the link case
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66183
You need to log in before you can comment on or make changes to this bug.