local file needs to give error message when file not found

VERIFIED DUPLICATE of bug 63048

Status

()

VERIFIED DUPLICATE of bug 63048
18 years ago
17 years ago

People

(Reporter: tever, Assigned: mscott)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:  When a local file is mistyped or non existant there 
should be an error dialog popping up.  Currently there isn't one and the browser 
just sits there doing nothing.   NS 4.7x gave the message "Unable to find the 
file or directory named such and such ..."  With the message it is easier to 
tell that the browser isn't busy trying to load a file.

Found on all builds, 4/17/2001

Comment 1

18 years ago
-> URILoader
Assignee: dougt → mscott

*** This bug has been marked as a duplicate of 19073 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Theres a file: URL bug that this should be more accurately duped to...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: dupeme

Updated

17 years ago
QA Contact: tever → benc

Comment 4

17 years ago
Found the bug for file: URLs.
Tom, see if you like the fix in the bug I duped to.

*** This bug has been marked as a duplicate of 63048 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago17 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE
Whiteboard: dupeme

Comment 5

17 years ago
VERIFIED:
file: URL cleanup
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.