If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Painting issue in some pref panels

VERIFIED WORKSFORME

Status

()

Core
Layout: View Rendering
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Kevin McCluskey (gone))

Tracking

Trunk
mozilla0.9.1
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

See attachment for screenshot. Load the Privacy and Security panel in prefs (a
few other panels are affected too) and you'll see that there are text passages
inside titledboxes, but no buttons. Drag another window over the top of the pref
window and the invalidated region is repainted correctly, and the buttons are
visible. Looks like a painting bug.
Created attachment 31283 [details]
screenshot showing incorrectly painted panel

Comment 2

17 years ago
There's been a bunch of these lately, in pages/sidebar/prefs/etc, suspect
imagelib, reassigning to pav.
Assignee: trudelle → pavlov

Comment 3

17 years ago
sounds to me more like the view manager than iamgelib.
Assignee: pavlov → kmcclusk
Component: XP Toolkit/Widgets → Views
QA Contact: jrgm → petersen
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 4

17 years ago
*** Bug 77183 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

17 years ago
I no longer see painting issues in the pref panels with 2001042920 build on WINNT.
Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Marking verified works for me in the June 4th build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.