Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Malformed layout on about:addons

VERIFIED FIXED

Status

()

Firefox for Android
General
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox14 fixed, firefox15 verified, firefox16 verified, blocking-fennec1.0 +, fennec15+)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Possibly regression from bug 763845?
(Reporter)

Updated

5 years ago
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 1

5 years ago
Created attachment 632780 [details]
Nightly (06/13) - Screenshot
(Reporter)

Updated

5 years ago
blocking-fennec1.0: --- → ?
status-firefox14: --- → affected
(Reporter)

Updated

5 years ago
status-firefox15: --- → affected
(Reporter)

Comment 2

5 years ago
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=dc410944aabc&tochange=679e4b464c10

Regression from bug 759755.
Blocks: 759755
(Reporter)

Updated

5 years ago
Keywords: regressionwindow-wanted
(Reporter)

Updated

5 years ago
Duplicate of this bug: 764292
(Reporter)

Comment 4

5 years ago
Might be fixed via bug 764354.
(Reporter)

Comment 5

5 years ago
Confirmed fixed via tinderbox-build in bug 764354.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
status-firefox14: affected → fixed
status-firefox15: affected → fixed
status-firefox16: affected → fixed
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
tracking-fennec: ? → 15+
blocking-fennec1.0: ? → +
Layout issues were fixed on Firefox 16 Beta 5 and Firefox 15.
status-firefox15: fixed → verified
status-firefox16: fixed → verified
You need to log in before you can comment on or make changes to this bug.